WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
PHP Scripts / Loaders and Uploaders

Aberrant File Browser

— Add-On pour WorldWideScripts.net

@fr1wwsAbonnez-vous à notre RSS pour rester à jour!

Nouveau! Suivez-nous que vous le souhaitez!


Aberrant File Browser - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

Navigateur de fichiers Aberrant est un script PHP conçu comme un remplacement léger de drop-in pour le répertoire par défaut Liste des pages générées par les serveurs Web comme Apache.

Caractéristiques

  • Visualiser et naviguer dans les fichiers et répertoires
  • Images dans un colorbox (visionneuse) Galerie
  • Aperçu des documents communs dans un cadre intégré Google Docs
  • Écouter des MP3 dans un lecteur MP3 flash en ligne
  • 25 icônes de fichiers pour 67 extensions de fichiers différents
  • Possibilité d'ajouter lien pour télécharger directement des fichiers
  • protection par mot de passe en option pour restreindre l'extérieur à partir de répertoires de visualisation et les fichiers qu'il peut énumérer

limitations connues

  • Les documents doivent être disponibles en ligne pour être affiché dans un cadre Google Docs

Changements

  • 0,36
    • Première soumis à CodeCanyon
  • 0,37
    • Ajouté fonction de téléchargement.
  • 0,38
    • Bug fix: documents fixes dans les sous-dossiers pas correctement ouverture dans les iframes
    • bug potentiel fix: ajout types MIME bureau en.htaccess
  • 0,40
    • Ajouté script d'installation facile.
  • 0,41
    • Mise à jour ColorBox et Lazy charge les dernières versions
    • Correction d'un bug: Correction du problème où les répertoires de points (comme.example) ne sont pas browseable.
  • 0,42
    • Ajouté fuseau horaire par défaut.
  • 0,43
    • Correction d'erreur lorsque PHP est réglé à des normes strictes

Télécharger
D'autres éléments de ce typeTous les composants de cet auteur
CommentairesFoire aux questions et réponses

Propriétés

Créé:
4 Juin 12

Dernière mise à jour:
27 Octobre 13

Haute résolution:
Non

Navigateurs compatibles:
IE8, IE9, IE10, Firefox, Safari, Opera, Chrome

fichiers inclus:
JavaScript JS, HTML, CSS, PHP

Une version de logiciel:
PHP 5.3, PHP 5.4, PHP 5.5

Mots-clés

commerce é, lectronique, commerce é, lectronique, Tous les objets, inscription à, l'annuaire, Navigateur de fichiers, Galerie d'images