WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
PHP Scripts / Miscellaneous

Errors Handler

— Add-On pour WorldWideScripts.net

@fr1wwsAbonnez-vous à notre RSS pour rester à jour!

Nouveau! Suivez-nous que vous le souhaitez!


Errors Handler - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

Cache et gérer vos erreurs de site, la façon intelligente!

Erreurs Handler vous permet d'avoir les deux pages d'erreur personnalisées Apache et la possibilité d'être notifié par mail quand une erreur se produit sur ​​votre site, erreurs traitées comprennent: 401, 403, 404 et 500 erreurs, lorsqu'un visage de l'utilisateur de tout cela des erreurs, un spécifique et esthétiquement message d'erreur attrayant sera affiché, toutes les erreurs message peut être facilement personnalisé, ce script vérifier aussi pour les pages avec un vieux poste (si vous avez modifié vos pages extension à partir de HTML à PHP par exemple) et donner à l'utilisateur des suggestions de pages qu'il cherche.
Vérifiez la démo à: Demo, et essayer de demander une page non-existante (test par exemple)
Caractéristiques:

  • Offres page d'erreur personnalisée
  • Gère les erreurs et 500 401 403 404
  • Les utilisateurs peuvent envoyer des notifications par email à l'administrateur du site rapporter les erreurs, avec des informations sur le temps de l'erreur, le type d'erreur, l'adresse IP de l'utilisateur et bien plus encore.
  • Afficher un riches et instructifs messages d'erreur, et qui peuvent être facilement personnalisés
  • Offre des suggestions aux utilisateurs quand ils demandent une page avec une ancienne extension et leur donne sans doute la page souhaitée (avec la nouvelle extension)
  • Peut être facilement intégré à votre site
  • Simplicité d'installation
  • 1 fichier de configuration!
Exigences: serveur PHP (PHP4 +)

Télécharger
D'autres éléments de ce typeTous les composants de cet auteur
CommentairesFoire aux questions et réponses

Propriétés

Créé:
29 Août 09

Dernière mise à jour:
N / A

Haute Résolution:
non

Navigateurs compatibles:
IE6, IE7, IE8, Firefox

fichiers inclus:
PHP

Version du logiciel:
PHP 4.x

Mots-clés

eCommerce, tous les objets, la page d'erreur personnalisé, e, erreur, erreur page