WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
JavaScript / Miscellaneous

Google Maps Module with Geolocation

— Add-On pour WorldWideScripts.net

@fr1wwsAbonnez-vous à notre RSS pour rester à jour!

Nouveau! Suivez-nous que vous le souhaitez!


Google Maps Module with Geolocation  - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

Une nouvelle version est disponible, pour le même prix! ;)

Étape étape itinéraire! Navigateur HTML5 Geolocationi Croix Compatible! Google Maps API V3! Entièrement personnalisable! Utilisation Microdatas! Google Maps avec module Géolocalisation

Introduction

Le module Google Maps a été créé pour fournir un service simple pour ceux qui en ont besoin pour fournir une route facilement. Avec la géolocalisation, vous pouvez fournir un itinéraire à partir n'importe où dans votre maison, entreprise, usine, etc... En outre, la géolocalisation est compatible avec tous les navigateurs qui supportent javascript compte. En fait, si votre navigateur est pas compatible avec le HTML5 de géolocalisation, il aura lieu avec l'API Google AJAX.

Caractéristiques

Le module Google Maps offre de nombreuses fonctionnalités:

  • Un itinéraire simple, étape par étape.
  • Compatibilité totale avec les navigateurs.
  • Géolocalisation de deux façons:
  1. Avec HTML5 pour les navigateurs récents.
  2. Avec Google AJAX API à d'autres.
  • Une conception simple pour la personnalisation facile.
  • Anglais et en français.
  • Intégration très facile et rapide.
  • JS code détaillé pour être modifié par quiconque.
  • ChangeLog

    Géolocalisation Avec Plans Module Google est très jeune mais a déjà subi des changements:

    V1.1

    • La conception améliorée
    • CSS coupé en deux parties pour être plus facilement modifiée
    • Version minified de CSS est maintenant inclus.

    Post Scriptum

    Je souhaite que ce module vous rendra heureux! S'il vous plaît ne pas hésiter à me contacter si vous rencontrez un problème. En outre, je suis jeune et en français, vous remercie de pardonner à mon orthographe :) Laissez-moi un commentaire ou un lien pour voir comment vous intégrer le module :)


    Télécharger
    D'autres éléments de ce typeTous les composants de cet auteur
    CommentairesFoire aux questions et réponses

    Propriétés

    Créé:
    19 mai 11

    Dernière mise à jour:
    N / A

    Haute résolution:
    Oui

    Navigateurs compatibles:
    IE6, IE7, IE8, IE9, Firefox, Safari, Opera, Chrome

    Fichiers inclus:
    JS JavaScript, HTML, CSS, PNG Layered

    Mots-clés

    eCommerce, eCommerce, Tous les articles