WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
WordPress / Utilities

Post Validator

— Add-On pour WorldWideScripts.net

@fr1wwsAbonnez-vous à notre RSS pour rester à jour!

Nouveau! Suivez-nous que vous le souhaitez!


Post Validator - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

Wordpress est plein de paramètres merveilleux intégrées pour permettre un plus grand contrôle sur le matériel d'entrer dans vos messages. Toutefois, si vous exécutez un site avec plus d'un auteur ou que vous ne pas avoir le temps de modérer tous les détails sur un poste avant qu'il ne fasse publier: POST VALIDATOR WP est la réponse.

Une interface simple mais efficace vous permet, l'administrateur ou le gestionnaire de votre site web basé sur Wordpress-les capacités de besoin et de contrôler divers détails de vos messages AÉÉITI € ™ de:

  • Exiger contenu
  • Exiger un extrait
  • Exiger que le titre de l'article
  • Exiger un certain nombre de balises
  • Exiger une gamme de balises
  • Exiger des champs personnalisés spécifiques
  • Exiger des pièces jointes (photos, images) dans vos messages de Wordpress.
  • Exiger un numéro spécifique ou de plusieurs catégories
  • Spécifiez que le titre doit être comprise entre XX et XX caractères
  • Spécifiez longueurs minimales et maximales pour tous les champs

Les caractéristiques de Postes Validator pour Wordpress est un plugin idéal pour plusieurs auteurs cas de Wordpress. Ce plugin permet aux administrateurs de spécifier des limitations, des minimums et les champs qui doivent être remplis pour un article pour être sauvé ou publié (en fonction de la configuration de workflow Wordpress).

Si vous avez déjà été troublé par les messages manquants informations vitales telles que celle champ personnalisé magique pour afficher l'image des messages sur la page d'accueil ou quelqu'un a oublié de mettre à jour la liste des balises, vous avez certainement besoin de vérifier ce plugin sur!


Télécharger
D'autres éléments de ce typeTous les composants de cet auteur
CommentairesFoire aux questions et réponses

Propriétés

Créé:
23 Juin 10

Dernière mise à jour:
N / A

Navigateurs compatibles:
Chrome 4, Chrome 5, Firefox, IE6, IE7, IE8, Opera, Safari

Fichiers inclus:
JavaScript JS, PHP

WordPress Version:
2.8, 2.9, 3.0

Mots-clés

eCommerce, eCommerce, Tous les articles, é, dition, gestion, contrô, le post, les messages, exiger, validation