WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
PHP Scripts / Miscellaneous

Readable Password Generator

— Add-On pour WorldWideScripts.net

@fr1wwsAbonnez-vous à notre RSS pour rester à jour!

Nouveau! Suivez-nous que vous le souhaitez!


Readable Password Generator - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

Ce petit script PHP génère des mots de passe lisibles. Il requiert PHP 4.2.0 ou plus - et voilà! Ceci est une solution PHP pur sans style ou JavaScript - donc vous pouvez faire ce script faire ce que vous voulez Ce script ne pas utiliser un dictionnaire pour générer des mots de passe, mais génère des mots «crédibles» en utilisant les règles de la grammaire anglaise.!

Utilisez PHP d'inclure le code dans votre propre site web et ensuite utiliser une ligne de code pour générer des mots de passe aléatoires! Avec un format personnalisable (préfixes, suffixes, nombre de syllabes) ce script génère des millions de mots de passe possibles - idéal pour le courriel aux utilisateurs lors de l'enregistrement!

Le script est léger, ne fait aucune utilisation de bases de données ou des extensions de PHP et ne sera pas enliser votre page web!

Caractéristiques

  • Génère des mots de passe lisibles
  • PHP Pure - pas JavaScript
  • Facile à utiliser - une ligne de code
  • La complexité du mot de passe de changement - personnalisable
  • Léger - ne sera pas enliser votre page web
  • Ne pas utiliser un dictionnaire pour générer des mots de passe - augmente la sécurité en générant des mots «crédibles» sur la base des règles de grammaire anglaises

Usage

Ce script nécessite un "include", puis une ligne de code: require_once('readablePassword.php'); echo readablePassword(); require_once('readablePassword.php'); echo readablePassword(); Simple et efficace!

Avis

S'il vous plaît noter que je ne peux évidemment pas être tenu responsable de la sécurité de ces mots de passe. Alors que les mots communs sont évités, pas de script peut garantir 100% de sécurité! S'il vous plaît utiliser le bon sens :)

Télécharger
D'autres éléments de ce typeTous les composants de cet auteur
CommentairesFoire aux questions et réponses

Propriétés

Créé:
12 Mars 11

Dernière mise à jour:
N / A

Fichiers inclus:
PHP

Une version de logiciel:
PHP 4.x, 5.x de PHP, PHP de 5,0 à 5,2, PHP 5.3

Mots-clés

eCommerce, eCommerce, Tous les articles, gé, né, rateur, s'identifier, mot de passe, mot de passe proté, gé, sé, curité