WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
WordPress / Widgets

Tv Series Widget

— Add-On pour WorldWideScripts.net

@fr1wwsAbonnez-vous à notre RSS pour rester à jour!

Nouveau! Suivez-nous que vous le souhaitez!


Tv Series Widget - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

Ce widget vous permet d'afficher quand le prochain épisode de votre série préférée sera diffusé. Les données sont recueillies à partir thetvdb base de données.

Le script ne le fera un appel API par jour et stocker toutes les données dans la base de données pour accélérer le script.

Sélection nouvelle série a été très facile en ajoutant une page d'administration personnalisé.

Tout style est fait par l'intermédiaire d'un fichier CSS externe pour le widget peut être modifié très facile.

La dernière version inclut également un soutien pour shortcodes. Vous pouvez utiliser le shortcode 'TvSeries ». Dans entre les balises vous tapez le nom de la série que vous souhaitez afficher. L'option «épisode» est utilisé pour choisir ce que l'épisode sera affiché. Les options possibles sont «dernier», «suivant» et «les deux». Par exemple, pour afficher le dernier épisode de Supernatural vous utilisez: [TvSeries épisode = dernières surnaturels] [/ TvSeries].

Un exemple peut être trouvé ici.

Changelog

  • Le 11 février 2013
    • Résolution du problème avec des espaces dans le nom de la série
  • 18 août 2012
    • javascript ré-écrit
    • ajouté plus de rétroaction
  • 2 mars 2012
    • Soutien shortcode Ajouté
  • Le 20 février 2012
    • Première publication

Télécharger
D'autres éléments de ce typeTous les composants de cet auteur
CommentairesFoire aux questions et réponses

Propriétés

Créé:
20 Février 12

Dernière mise à jour:
11 Février 13

Haute résolution:
Oui

Navigateurs compatibles:
IE6, IE7, IE8, IE9, IE10, Firefox, Safari, Opera, Chrome

Fichiers inclus:
JS JavaScript, HTML, CSS, PHP

Une version de logiciel:
WordPress 3.5, WordPress 3.4, WordPress 3.3, WordPress 3.2, WordPress 3.1, WordPress 3.0

Mots-clés

commerce é, lectronique, commerce é, lectronique, Tous les articles, rendez-vous amoureux, facile, é, pisode, é, pisodes, pré, fé, ré, habite, multiple, Sé, rie, sé, rie, le té, lé, la té, lé, un widget, wordpress