WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
WordPress / Utilities

Warning Old Browser - Wordpress plugin

— Add-On pour WorldWideScripts.net

@fr1wwsAbonnez-vous à notre RSS pour rester à jour!

Nouveau! Suivez-nous que vous le souhaitez!


Warning Old Browser - Wordpress plugin - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

Foolow nous sur le marché Envato Si vous confrontés à des problèmes, vous pouvez contacter notre support Suivez-nous et soyez le premier à obtenir de nouveaux éléments passionnants! Suivez-nous et soyez le premier à obtenir de nouveaux éléments passionnants!

Beaucoup de gens utilisent les navigateurs plus anciens et ne peut donc voir des sites modernes avec des erreurs. Nous avons créé un plugin qui affiche un message d'avertissement à l'utilisateur qui utilise un ancien navigateur. Le plugin ne bloque pas le site et affiche un message qui apparaît en haut de l'écran et peut être facilement fermé.

Caractéristiques:

  • Choisissez la version du navigateur pour le message d'avertissement
  • Personnalisé message texte
  • Les effets de transition
  • Apparence dynamique et style
  • Utilisateur extrémité arrière convivial
  • Affichage: barre de haut ou fenêtre
  • Détecter les navigateurs de bureau seulement

Comment l'utiliser?

  • Mettez les paramètres de plug-in pour allumer / éteindre
  • Sélectionnez la version du navigateur que vous souhaitez voir apparaître comme un avertissement. Nous définissons la valeur par défaut pour les navigateurs IE6, FF3, Chrome14, Safari3, Opera9
  • Si vous voulez l'avertissement était pour Internet explorer 7 Choisissez dans le champ de sélection IE7. Aussi avertissement sera montré pour les versions précédentes d'Internet Explorer.
  • W3 stats du navigateur

    Comme vous pouvez le voir sur les statistiques, un grand pourcentage assez utilisent encore les anciens navigateurs

    Comme vous pouvez le voir sur les statistiques, un grand pourcentage assez utilisent encore les anciens navigateurs, Au total, environ 30% de tous les utilisateurs sont l'aide de navigateurs plus anciens, qui peut être vu votre site avec des erreurs

    Installation

    Télécharger plugin, trouver et décompressez l'archive sur votre ordinateur. Envoyez les fichiers dans votre dossier plugins (situé dans / wp-content / plugins /) ou dans un sous-dossier du dossier plugins. Allez dans "plugins installés", trouver l'entretien dans la liste, cliquez sur "activer".

    Change log

    Mettre à jour 1.5 - 24/06/2014

     - Nouvelles options: style de panneau (ou fenêtre modale barre supérieure) - Correction d'un bug: Les appareils mobiles détectent enlevé - Nouvelles fonctionnalités: version du navigateur synchronisations 

    1.4 - 21/05/2014

     - WordPress 3.9 prête - New backend 

    1.3.1 - 07/05/2013

     - Ajout d'une nouvelle option. Désactivation des notifications, ce qui ne empêche pas d'apparaître sur chaque page si le visiteur du site fermer. 

    1.3

     - Version mise à jour des navigateurs - Responsive - Correction d'un bug 

    1.2.1

     - Wordpress 3.5 prête 

    1.2

     - modifications CSS - Correction d'un bug 

    1.1

     - Traduction prêt. - Ajouté chinois, français, langue russe.po.mo fichiers 

    1.0

     - Première version 


    Télécharger
    D'autres éléments de ce typeTous les composants de cet auteur
    CommentairesFoire aux questions et réponses

    Propriétés

    Créé:
    28 Octobre 12

    Dernière mise à jour:
    25 Juin 14

    Navigateurs compatibles:
    IE6, IE7, IE8, IE9, IE10, IE11, Firefox, Safari, Opera, Chrome

    Fichiers inclus:
    JS JavaScript, HTML, CSS, PHP, la version du logiciel

    Mots-clés

    eCommerce, tous les objets, l'attention, bar, navigateur de dé, tecter, chrome, firefox, ie, message, boî, te de message, notification, ancien navigateur, Opera, Safari, avertissement